Yahoo AOL App Password Availability

Some of our users reported having trouble creating App Passwords for Yahoo / AOL mailboxes. Specifically, they reported receiving a message that reads Sorry, this feature is not available right now! (see screenshot below).

In our testing, we have found that the availability of the functionality on Yahoo’s side depends, at least in some cases, on the web browser that one uses.

We’ve had success consistently using Microsoft Edge and Chrome (both without any security or ad block plugins—vanilla browser), but not using Brave even with the Brave shields being down.

Another user reported having success using Edge, but not when using Firefox or Chrome.

In summary, if you experience this issue, I suggest creating a new profile in Edge without any plugins and trying the process there.

2 Likes

I also noticed this issue if you have simultaneous yahoo collections running on the same IP. I was able to generate a password once one of the yahoo collections I had running completed.

1 Like

I am dealing with this issue right now and unfortunately the suggested approach is not working. Not sure if something has changed in the past week since you posted this, Arman, but I’ve tried every browser and multiple networks - it just keeps giving the same message.

If anyone else has any ideas please let me know?

I’m getting the same error now on our test accounts. If there are no previously-created App Passwords that you can use, I suggest reaching out to Yahoo.

Appreciate the speedy followup, Arman! I found this post here from AOL support rep- it doesn’t appear reaching out to them will be of much help either.

“We’re very sorry app passwords are unavailable for AOL Mail accounts. While we upgrade our services, the feature has been temporarily removed. We don’t have an ETA on when this will return but we encourage you to check back in the future for updates on the restoration of this feature. Rest assured, you can still access your mail from the AOL app or via a web browser. We apologize for any inconvenience this may cause you.”

I’ve tried several web-browsers, too, without success (edge, chrome, iexplorer, safari). Didn’t help using an old app-password for Fec either.
So I set up the account in an email-client (Thunderbird and MacMail worked well) on my own machine and got a copy of the mailcontainer that way.

How did you configure Thunderbird to work? Doesn’t it require the app password?

Thunderbird is able to do modern authentication with Yahoo. FEC v3.81 also supports this with some caveats. You can find the release notes here.

1 Like

I used the password setting up Thunderbird, not the app-password

Update: It looks like App Passwords might be back—I was able to create new App Passwords on both of our Yahoo test accounts today.

An important note from Yahoo support: The word from Yahoo is that the availability of the App Password feature depends on reputation and trust—and, if one attempts to create an App Password from an unknown/untrusted device or location, they may find that the feature is unavailable. The upshot of this is that the end-user should create the App Password using their usual location / device.